The Infogram app is momentarily unavailable
Incident Report for Infogram
Resolved
The app is back up and running. The issue is resolved.
Posted Jul 02, 2019 - 15:55 CEST
Investigating
The Infogram app is currently unavailable. Our team is investigating the issue.
Posted Jul 02, 2019 - 15:52 CEST